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Duxbury Braille Translator (DBT) 10.7
Publisher:
Duxbury Systems, Inc.
270 Littleton Road
Westford, MA 01886-3523
United States
Tel: 978-692-3000
Fax: 978-692-7912
Web site http://www.DuxburySystems.com/
E-mail support: support@duxsys.com
E-mail Groups (DuxUser and DuxNews): www.freelists.org

Retail Cost:
Single license $595.00

System Requirements:
•

25 Mb available hard drive space; Microsoft Windows version 98, ME, NT, 2000,
XP, and Vista

What’s New in 10.7
•
•
•
•
•
•
•
•

Direct imports of math in Word documents with MathType 5 or 6 installed
Updated BANA translation
Updated BAUK translation
Updated UEB (Unified English Braille) Translation
NEW Pharma EBU/EC translation and template - EBU Pharma
NEW Esperanto translation and template.
Updated French translation
Support added for Enabling Technologies new Romeo Pro 50LE

Features:
•

•
•
•

Built-in interline printing (see sample above) to have ink-braille and print
together. This makes an easy proofing and teaching tool. Great for the brailleimpaired too!
Math/Science Code and Computer Braille translation for American, British, and
French Braille.
Intermediate levels (between grade 1 and 2) for American and British braille
The ability to include tactile graphics files for mixed text-and-graphic documents
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•

•

•
•

•

•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•

Imports from popular word processors including Microsoft Word and
WordPerfect, HTML, ICADD, DAISY/NISO/NIMAS, formatted and plain
ASCII, earlier braille editors such as EDGAR and Polkadot, Duxbury's own
historical file formats, and more.
The current translation table menu includes dozens of major languages plus
variations, including grade 2 support for most jurisdictions where grade 2 is
customarily used. Moreover, DBT allows languages other than the principal
language to be embedded in the same file and treated as appropriate for the
context. (Contact us if you have questions about a specific language.) Now braille
for foreign-language texts and language teaching texts is a snap.
Bidirectional (print-to-braille and braille-to-print) translation
American textbook layout according to Braille Authority of North America
(BANA) standards, and likewise the Braille Authority of the United Kingdom
(BAUK) customs for the same purpose
Accurate presentation of both print or braille in either WYSIWYG (what-you-seeis-what-you-get) or coded (how-you-get-what-you-want) views in the wordprocessing screen, with easy switching between views
A "translated line" showing the "other" form in either print or braille files
Six-key chording for braille and print entry, not timing-based, compatible with
most keyboards
Help screens throughout the program
Documentation in print, braille & electronic formats
Over 100 formatting & translation codes for a high level of flexibility
A library of user-configurable styles
A user-extendable template library for even more flexibility
A spell-checker with 300,000-word dictionary
A "Quick Find Misspelling" feature for increased speed and ease of use
Embossing to all major braille printers; the first page may be a "banner" for job
identification by personnel who don't read braille
The Duxbury Braille Font for viewing braille dots within other programs
Choice of single-user, site & other licenses
The ability to process files as large as the operating system allows
The ability to have multiple files open simultaneously
Unlimited technical support by telephone, email, fax, etc.
An Internet user forum to communicate with other Duxbury users
All backed by a 90-day satisfaction guarantee!

Important Note about Updating to 10.7
The downloadable updates are for the convenience of licensees whose original purchase
or last paid update occurred within one year prior to the update release. (We apply a
"baker's dozen" principle here, actually extending back to the first of the month PRIOR to
the release. Also, for various reasons we sometimes extend the year, in which case an
"eligibility date" will be listed with the particular update.) For example, for a release that
takes place in October 2008, people who paid for an original license or update from
September 1, 2007 onward would be eligible for free download.
If you have any questions about your eligibility please contact us by email at
info@duxsys.com or otherwise as listed in Duxbury Contact Info, providing your license
2

(serial) number. The license [serial] number is displayed in the "About" dialog box under
the Help, File or System menu; it is also printed on the first distribution disk (for older
versions of DBT WIN) and on the original invoice if purchased directly from us.)
Paid updates, that is those after the one-year window, should be ordered through your
dealer or directly with us.
If you have DBT WIN 10.5 or 10.6, then please open DBT WIN, go to HELP, then click
on Check for Updates. This will inform you if you are eligible for a free downloadable
upgrade to DBT 10.7, and result in a smoother experience for you.
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Braille Basics
You will find knowing at least a little bit of Braille helpful when you are transcribing
Duxbury.
All Braille signs are based on six dots, two columns of three dots each. These six dots
make all the letters, numbers, and punctuation required for a written language.
Different languages use the same dots in different configurations to make their written
language. Most languages have their specific Braille equivalent, used to transcribe books
into those languages.
The Braille alphabet used in English is shown below.

Braille Alphabet

a b c d e f g h i j
a b c d e f g h i j
k l m n o p q r s t
k l m n o p q r s t
u v x y z
u v x y z

w
w

(Row 1: 475, 860, 956, 121; Row 2: 583, 754, 123, 289; Row 3: 231, 610, 709, 373)
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Connecting the Dots

a b c d e f g h i j
k l m n o p q r s t
u v w x y z
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Braille Number Fill-in
Number the dots.

Fill In the Dots

#

1

2

3

4

5

6

7

8

9

0
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Braille Numbers
The Braille numbers are based on the first ten letters of the Braille alphabet, preceded by
the Braille number sign.

1
2
3
4
5
6
7
8
9
0

=
=
=
=
=
=
=
=
=
=

a
b
c
d
e
f
g
h
i
j

=
=
=
=
=
=
=
=
=
=

17
21
324
49
5280
64
727
830
99
1000

=
=
=
=
=
=
=
=
=
=

#ag
#ba
#cbd
#di
#ebhj
#fd
#gbg
#hcj
#ii
#ajjj

#a
#b
#c
#d
#e
#f
#g
#h
#i
#j

#dge

#hfj

#ief

#aba

#ehc

#ged

#abc

#bhi

#bca

#faj

#gji

#cgc
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Preparing a Book to Braille
You will be able to Braille many of your students’ books yourself.
English and many social sciences books, in particular, will be relatively straightforward
to Braille. Books with graphs and tables, as well as foreign language books, will be more
difficult but still manageable.
Math, science, and music books require additional software and can be both complex and
time consuming. I would not recommend tackling such a project until you feel
comfortable with the entire electronic Braille transcription process.

Creating E-text from Hard Copy
The first step in preparing a book for Braille is to create e-text.
1. Remove the binding from the text. (Check to see if your campus print shop has a
“guillotine.”)
2. Scan the book a chapter at a time.
3. Strip out headers and footers, but make sure to retain page numbers.
4. Delete graphics for now, but if possible, retain the captions for figures that are
referenced in the text.
5. Run the OCR program.
6. If you are doing a math or science book, don’t worry if the equations get lost, you
can add them later.
7. If you have a foreign language text, make sure to set you OCR program’s
language feature to include that language along with English.
8. Use the OCR program’s proofreading capabilities to clean up the text as much as
you can.
9. Save the resulting file to Microsoft Word.
10. Rebind the student’s book to return to him/her.
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Checklist
Book binding

remove binding and separate pages

Scan

a chapter at a time

Stripping

remove headers/footers; keep page numbers

Graphics

retain captions when feasible
use transcriber’s notes to give information
about graphics

OCR

run program and proof (remember foreign
language option)

File Structure

00 Front Matter; 01 Chapter, 02 Chapter, etc.;
Back Matter

Save

save to MS Word
retain page breaks in order to use the page
number macro

Return book

rebind the book (comb binding works well)

Formatting E-text in Word
Duxbury has developed the capability to work closely with MS Word. You can do much
of your formatting in Word, taking advantage of its easily applied styles, its rapid search
and replace features, and above all, its familiarity.

Launch the Braille Template
For a new file, launch the template before creating the file: File > New > Template on
My Computer > BANA Braille 2008.dot
For existing files, attach the template to the current document: Tools > Templates and
Add-ins > Document Template > Attach > BANA Braille 2008.dot> Open >
Automatically Update Styles.

Using Word Page Numbers
If the pages are already laid out correctly in Word, it is simple to insert the page numbers.
Duxbury has a feature that allows you to insert the page numbers automatically.
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Turn on the option in Word to include page numbers. Go to Insert > Page Numbers. Set
the numbers to appear on the top left corner of the page. The first page does not need a
number if it is page one.

If the page numbers do not start at page one, choose Format and set “Start page” at the
number of the first page. Please note that in that case, you would check “Show number”

Once the page numbers are set in Word, close the document.
Go to Global > Word Importer and choose “Mark from Word document” under the print
page breaks.
10

When you import the file into Duxbury, you will need to set the template as Textbook or
BANA in order to have print page numbers. If you used the Braille Template in Word,
then make sure to use the BANA template in Duxbury.
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Exit out of MS Word before you import your document. The first time you use this
feature, you may get a security warning. You will need to enable the macros in order to
insert the page numbers.

When Duxbury runs the macro, Word will sometimes give you an alert. Just say okay.

The print page numbers are automatically inserted into the text.
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In Braille, the print page numbers can be recognized by a line of dots 3-6.

Inserting Print Page Numbers by Hand
If the one-to-one correspondence between the page numbers in Word and the page
numbers in the book has been lost, you will have to find the location to insert the number.
The page number should be at the beginning of the page (even if it falls in the middle of a
sentence) and be set on its own line. The only time to move the page number is if it falls
in the middle of a word. Complete the word on the page where it begins, then insert the
page number. Mark the page number with the RefPageNumber (Alt + enter) style.
* One way to insert page numbers in a long document is using search and replace.
You can use the following strategy:
Search for the last few words of one page (last words) and the first few of the next
page (next words). (In some cases, you can copy and paste this text into your find
and replace window so that you have it exactly correct.)
Replace with the following string:
(last words)^p(page number)^p(next words)
(Note: The parentheses show where to insert your specific information and should
not be included. Carat “p” [^p] will give you a return.)
Use care not to inadvertently leave a space after the paragraph mark.
Note: Use shift + home to select a line in the edit box of the search and replace window
after typing in the text.
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Clean Up the Text
To begin formatting in MS Word, we need to clean up certain formatting in the text, add
page numbers (if they are not already there), and apply styles. We used to have to do a
great deal of clean up in Word to prepare a document for Braille, but Duxbury has gotten
far smarter.
For basic clean up, we use the find and replace feature (CTRL-h) in MS Word.

PLEASE NOTE: Always save the document before running every find and replace. It
is possible to “undo” search and replace, but if you goof big time, you can just close
without saving changes.

General Prep
1. Work with the “Show Hidden” option on (the ¶ symbol on the standard toolbar or
Ctrl + SHIFT + 8).
2. Look at Word’s “autoformat as you type” auto correct features (Tools > Autocorrect).
If you have apostrophes at the beginning of words, you will need to use straight
quotes. Otherwise, you can leave on the “straight quotes for smart quotes.” If you
wish, you can also leave on the “hyphens with dash” option. If you feel comfortable
working with styles and changing their formatting, then you can leave on the “Define
styles based on your formatting,” otherwise, turn it off. Uncheck all the others.
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3. Turn off the capitalize first letter options and the replace text as you type options on
the AutoCorrect tab.
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Duxbury 10.7 Clean Up
Each version of Duxbury necessitates slightly different clean up of special symbols. In
fact, the clean-up requirements of SR2 for Dux 10.6 differ from the clean up
requirements of SR 4. With Duxbury, in particular, it is important to be on the most
current version of the program.
In Duxbury 10.7, we have the following issues:
* the ellipsis symbol is not recognized and must be replaced with three
periods;
* forced line breaks are recognized and retained so must be removed and
replaced with a space;
* quotation marks can be either curly or straight except in the case of
apostrophes that begin a word—those must be straight quotes.
Note: When the symbols for inches and feet are used in Braille, you will need
to substitute the words or abbreviations for the symbols.
1. Change all the ellipses to three dots (… to ...).
* In the “find what” window, enter the ellipsis symbol (…) using Alt + 61628 (on
the number pad). In the “replace with” window, enter three periods (...). Select
“replace all.”
Note: To find the number equivalent (Alt + ####) for symbols, go to Insert > Symbol.
Select the symbol and click on Shortcut Key. Sometimes the symbol will have an
actual shortcut assigned. Other times, as with the ellipsis, you have to use its
symbol number.
2. Make sure all apostrophes that begin words (e.g., 'til for until) are straight quotes. The
easiest way to do this is to turn off the replace straight quotes with “smart” quotes
option just for the length of this search and replace.
* In the “find what” window, enter an apostrophe preceded by a space. In the
“replace with” window, enter an apostrophe preceded by a space. With the
autocorrect feature disabled, the apostrophe will be straight.
3. Make sure that the hyphens do not have spaces around them. (In Braille, a hyphen
preceded by a space can be confused with the grade two symbol for “com.”)
* In the “find what” window, enter a hyphen preceded by a space (space-). In the
“replace with” window, enter a single hyphen (-). Select “replace all.” Run the
find and replace until you get zero.
* Now, in the “find what” window, enter a hyphen followed by a space -space). In
the “replace with” window, enter a single hyphen (-). Select “replace all.” Again
run the find and replace until you get zero.
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4. Make sure that the em dashes (—) do not have spaces around them. (Note: This step
is not necessary if you replace the em dashes with two hyphens.)
* In the “find what” window, enter an em dash (^+) preceded by a space (space-). In
the “replace with” window, enter a single hyphen (-). Select “replace all.” Run the
find and replace until you get zero.
* Now, in the “find what” window, enter an em dash (^+) followed by a space space). In the “replace with” window, enter a single hyphen (-). Select “replace
all.” Again run the find and replace until you get zero.
Please note: It may be necessary to search and replace spaces around en dashes (the
slightly longer line between numbers) as well if they are in the document.
5. Soft returns, also called “forced line breaks,” need to be removed because they can
create large gaps in paragraphs.
* Replace all soft returns (shift + enter) with a space. Enter ^l (letter “l”) in “find
what,” tab to “replace with” and enter a space. Head for zero.

Tabs
In general, Braille only uses tabs for formatting when doing tables. Tabs are not used to
create lists or hanging indents in Braille. So how you handle tabs will depend on how you
are doing tables. For tables, you need a single tab between each of the columns. If you are
not doing a table, all tabs should be removed.
To remove all tabs, simply search for the tab (^t) and replace it with a space. You can
now ignore double spaces.
To retain tabs—
1. Replace all tabs followed by spaces with simple tabs. In the “find what” line, insert
^t then tap the space bar once. Tab to the “replace with” line, and enter ^t. Run the
macro until you get zero.
2. Replace all multiple tabs with single tabs. In the “find what” line, enter ^t^t (carat
“t,” which is the symbol for the tab, twice). Tab to the “replace with” line, and enter
^t. Again, run the macro until you get zero.
3. AND Replace all tabs at the ends of lines with a simple return. In the “find what”
line, enter ^t^p (for a tab before a paragraph mark). Tab to the “replace with” line,
and enter ^p (for a paragraph mark by itself). Run the macro until you get zero.
* OR, if you are not doing any tables, replace all tabs with spaces. In the “find
what” line, enter ^t. Tab to the “replace with” line, and enter a space. Go until you
get zero.
* Replace all double spaces with single spaces. In the “find what” line, tap the space
bar twice. Tab to the “replace with” line, and tap the space bar once. (Tabbing to
the next line selects the line, which is important when you’re working with
17

invisible things like spaces. ;-) Keep hitting “find all” until the count for the
number found is zero.
* Replace all spaces before a paragraph mark with paragraph mark. In the “find
what” line, tap the space bar then insert ^p. Tab to the “replace with” line, and
insert ^p. Search until you reach zero.
* Replace all spaces after a paragraph mark with paragraph mark. In the “find what”
line, insert ^p then tap the space bar. Tab to the “replace with” line, and insert ^p.
Search until you reach zero.
* Replace all multiple returns with single returns. In the “find what” line, enter ^p^p
(carat “p,” which is the symbol for the return or paragraph mark, twice). Tab to
the “replace with” line, and enter ^p. As always, run the macro until you get zero.

Tips
* In general, it’s best just to search for words and characters, not for formatting,
such as bold, italic, etc.
* Be aware of whether or not you have the “match case” option turned on. It will
make a big difference in what you find when you search.
* Always use care to enter a string exactly as it is in the text, including hard returns
(^p). Find and replace is very literal. Even a space will make a difference!
* If a Word document has text in the headers or footers, remove it before taking the
document into Duxbury.
* You can also use the Find and Replace window to strip out the headers and
footers from e-text in which they have been included. Search for the text string
and replace it with nothing.
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Checklist for Word Clean-up
Insert page numbers

Mark with RefPageNumber style
or use “Mark Print Page Breaks”
OR enter a search string (&&&) and
replace with the lea code in Duxbury
(use Ctrl + [ while in codes view to
enter codes)

Ellipses with three dots

… with ...
(Ctrl + Alt + . for ellipsis symbol)

Apostrophes before words

turn off replace quote
space ‘ with space ‘

Spaces around hyphens

- space and space - with -

Spaces around dashes

— space and space — with —

Soft returns (forced line breaks)

^l with space

If you have tables:
Tabs followed by spaces

^t space with ^t

Tabs preceded by spaces

space ^t with ^t

Multiple tabs

^t^t with ^t

Tabs at the ends of lines

^t^p with ^p

If you do not have tables:

^t with a space

Remove all tabs
Strip headers and footers

text string with nothing

Get rid of textboxes

Copy the text from the textbox and
paste it where it goes on the page

NOTE:

The find and change macro can get stuck in the header/footer of the document, and it will continue to give
you a result of “1” even though you don’t see any of the offending character. Click anywhere in the
document to refocus the macro on the text.
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Apply Styles
1. Use the Braille template!
2. Use styles!
All the styles in the template will transfer cleanly into Duxbury. If you do not use
the template, you may only use the styles listed below.
The Following Styles Transfer to Duxbury from any Word
document:
Normal/default paragraph/body text
Heading 1
Heading 2
Heading 3
List/List Bullet/List Number
Index (levels 1–9)
3. Sometimes you can use search and replace to apply styles.
4. Make sure you use the Courier font only for Web and e-mail addresses. Duxbury
expects Courier to be computer braille.
5. Run a spell check.

Checklist for Preparing a Document
AutoFormat

Check settings

Show hidden

on

Search and replace

always check requirements for current
version and SR

Apply styles

normal, heading 1–3, list, index 1–9

Web/e-mail addresses

Courier

Page numbers

&&& before the number
Or mark with page ref
Or use macro

Save

save as Word doc
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Finding the Index Style (if not using the template)
The newer versions of Word (XP/2000) have hidden the Index style. It is no longer found
at the top level of the styles as it was in earlier versions of Word.
Open the Styles and Formatting pane (Format > Styles and Formatting). At the bottom of
the pane under “Show,” choose “Custom….” In the format settings window, make sure
the Category is set to “All styles.” From the Styles to be visible menu, select at least the
levels 1-3 of the Index style.

After saying “OK,” change the “Show” setting on the window pane to “Available styles.”

Suggestions on Graphics
The recommendation for dealing with graphics is to include them when they convey
information or add something to the text. The difficulty arises in that even with the speed
of electronic Braille, graphics take considerable time.
Suggestions:
If the graphic is referred to by a figure number in the text, include the caption.
If a graphic does not add anything to the text, i.e., it just looks pretty, omit it.
If a graphic is already explained in the text and does not add information, omit it.
In math/science material include tables, graphs, maps, etc. whenever possible.
Use Transcriber’s Notes when an explanation of the graphics is needed.
21

Remember, a lot of times a written explanation of the graphic works very well for
a blind person.
Remember, graphics frequently are included to add visual interest and to break up the
text. Neither of these functions is useful in Braille.

Importing to Duxbury
Duxbury Settings
Before bringing your file into Duxbury, you will need to check your settings. Launch
Duxbury then with no documents open, choose Global > Word Importer from the menu.

Be sure to choose to transcriber the font Courier as CBC (Computer Braille Code). Other
settings will depend on the mark-up you have used.
Please note: If you use the Word template, mark the computer code in the template and
do not check Transcribe Courier to CBC.
Also check your global embosser setup by selecting Global > Embosser Setup. Choose
your primary embosser.
Please note that there is another embosser set-up for individual documents if you wish to
override your standard set-up. That option is found under Document > Embosser Setup.
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If you have never set up an embosser, you will need to go to New and select your
embosser.

Remember that a Braille embosser is essentially just a type of printer—a very specialized
printer, but still just a printer. We run ours through a print server. See below.
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You may need to check with the manufacturer to see which embosser version you need to
choose. The set-up shown is for the Index Basic-D owned by most community colleges.

Be sure to set the rightmost cell placement at 40.
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Opening Your Word Document
After saving and closing your Word file, you are ready to open your file in Duxbury.
1. Open Duxbury.
2. Choose File > Open from the menu bar.
3. If you used the Braille template in Word, choose BANA as the template. If you
did not use the Braille template, use Textbook format.

4. Your file will open as a print document in Duxbury.
Summary
If using BANA template in Word

Use BANA template

Not using BANA template in Word

Use Textbook Format for print page
numbers
Use Standard Literary Format for no
print page numbers
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Standard vs. Textbook Formats
There are a number of minor differences between standard and textbook formats, but the
one that is of greatest significance to us is that textbook format uses the print page
numbers. Whenever you need to know which page would correspond in print to the
Braille, you must use textbook format.
If the print page numbers do not matter, as in books of literature, you may use standard
format; however, in most classroom settings, we want the print page numbers.

Never Go Back!
If you are eager to see what all your hard work looks like in Braille, you can choose to
translate your print document into Braille.
From the File menu, choose translate, or use CTRL-T.

Remember, once you have translated a file into Braille, never back translate it into text.
If you need to make corrections, return to the print window and discard the Braille.
To close out of the Braille window, you can corner close the Braille document, hit
CTRL-F4, or choose File > Close.
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The reason you do not back translate is that, although Duxbury is quite accurate in
translating print into Grade Two Braille, it is not at all good at translating from Braille
back into print.
Here is an actual example that one of our alt media professionals sent to me: You have
the acronym SMUHSD. When you back translate that acronym from Braille into print,
you get SMUHSAID. The Braille is fine. The problem is that in Braille, the letters “sd”
stand for the word “said.” Duxbury is not smart enough to understand that in this context
those letters do not stand for the word.

This same problem with back translation occurs in the yellow status bar at the bottom of
the window. It is not completely trustworthy or accurate. Not infrequently, I have found
that the Braille is fine, while the back translation is inaccurate.
So the moral is, Discard the Braille. Do not back translate! NEVER, EVER!
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Fine-tuning in Duxbury
To have real control over the way the Braille appears in Duxbury, you can use the codes.
Lists of the codes and what they do can be found in the Duxbury Help menu.
We will just look at a couple of examples.

Using Codes
To use codes, you must be in the Duxbury codes view (ALT-F3). Note that if you access
the codes view while in the Braille document, you will see the ASCII characters for the
Braille. Unless you have a very good sense of ASCII Braille, you will probably want to
access the code view from the print document.

In the Duxbury codes, “es~” shows you where a code starts, and “ee~” shows where the
code ends. (If you know HTML, the way the codes work is somewhat similar.) The >
symbol is a tab. Note that the codes are always found between red square brackets []. To
add a code, use Ctrl + [ .
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To find out what a particular code means, access the Codes Quick Reference in the
Duxbury Help menu.

Advanced Features
PowerPoint
PowerPoint presentations that have been based on the templates in PowerPoint are quite
easy to Braille.
The first step is to save the PowerPoint presentation to RTF (PPT calls this an Outline).
Then open the outline in Word. The title of each slide will be a heading level one, and the
bullet points underneath will be heading level two, with indents being level three, double
indents level four, etc.
Open the search and replace window (Ctrl + H). With the cursor in the first combo box,
go down to Format (Alt + O) and select Style (S). The style window is keyboard
sensitive, and tapping the letter H once or twice will take you to Heading 1. Tab to the
replace with combo box and choose Index 1 as the replacement style.

Continue this process, replacing Heading 2 with Index 2, Heading 3 with Index 3, etc.
Continue replacing until you get the message that none of that heading level was found.
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There is just a bit more formatting to do. Select the title for the entire presentation and
make it a Heading 1. Make sure that any URLs or e-mail addresses are set to CBC
(Computer Braille Code). As an added touch for navigation, you can place an asterisk,
followed by a space, in front of the first heading for each slide (Index 1’s). Save as a
Word file and open the file in Duxbury as usual.

Tables
Duxbury allows you to Braille tables, foreign languages, computer language, and math.
With the exception of the math, the other features are built into Duxbury and do not
require any additional software.
We will cover advanced table, foreign languages, and math in the advanced Duxbury
class. Simple tables we will cover here.
Tables in Braille can be quite tricky, but there are a couple of hints that will help. You
can place tables on facing pages in a book. If the label for a column is rather long, you
can assign the column a number, and insert a little key before the table telling what label
corresponds to which number.
You might, for example, have something like the following:
1 Population Growth after World War I
2 Population Growth after World War II
If the table is really a list of facts that do not need a row and column cross reference, you
can use your index styles to create an indented format.
The following table, for example, does not have any cross reference of rows and columns
and could be set up in an indented style.
Law

Application

Mandates

Section
504

Anyone receiving federal funds

Opportunity for disabled students to
participate must be as effective as
that provided to others

Title II

Public entities

Equal information access, including
print and computer-based
information

Section
508

Federal entities

Provide disabled people access to
electronic and information
technology

Title 5

Anyone receiving California state
funds

Distance education courses must
be accessible

AB 422

Postsecondary-textbook publishers

Must provide disabled students with
e-text of required textbooks

When you set up this table in Word, you can make the first column index 1 style, the
second column index 2 style, and the third column index 3 style as shown below.

30

Section 504
Anyone receiving federal funds
Opportunity for disabled students to participate must be as effective as that provided
to others
Title II
Public entities
Equal information access, including print and computer-based information
Section 508
Federal entities
Provide disabled people access to electronic and information technology
Title 5
Anyone receiving California state funds
Distance education courses must be accessible
AB 422
Postsecondary-textbook publishers
Must provide disabled students with e-text of required textbooks
You can also create the table in Word and then open it directly in Duxbury. Duxbury will
make the first column indent (called outline style in Duxbury) level 1, the second column
indent level 2, etc.

Computer Braille
To apply the proper style to e-mail addresses or URLs, select the text, use F8 or go up to
Layout > Apply Style, and choose “compinline.” The back translation will look very
strange, so be forewarned—computer Braille looks different. If you have multiple lines of
computer Braille, use “compdisplay”
Note that you can set preferences so that when Courier is the font for the text, Duxbury
will see that text as computer Braille (CBC).
If you are using the Braille template in Word, do not ask Duxbury to recognize Courier
as CBC. You will set the text to CBC in the template. Checking the “Transcribe Courier”
option will actually *remove* the CBC style.
Summary
If using BANA template in Word

uncheck Transcribe Courier to CBC

Not using BANA template in
Word

mark URLs & e-mail address as Courier
and check Transcribe Courier to CBC
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Helpful Hints
Multiple Choice Tests
If you have lettered choices, put the letters in parentheses, and as long as there are not
more than six choices, place the choices on individual lines. If you have more than six
choices, you can use two columns. Set the columns as you would a table, and leave at
least two spaces between each column. (But even with more choices, your student
probably won’t mind if you put each choice on its own line.)
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Please note: To create a blank line in Braille, use four unspaced hyphens.

Interline
One way to proof your Braille is to choose Interline Print in the print options window.

Running Heads
If you want a running header on your pages (usually used in literary works), choose
Layout > Header from the menu and enter the text that you want on the page.

33

Word Importer Settings
The Word Importer now gives you the choice of whether to pay attention to hard page
breaks and skipped lines. By not checking those boxes, you can safely ignore all extra
hard returns in the document.
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Index Basic-D Tips
When you use the Index Basic-D embosser with Duxbury, set the embosser driver to
“unlisted interpoint.” This generic driver works better than the one supposedly for the
Index Basic-D. In fact, I suspect you are best served by using unlisted interpoint with all
your embossers.
With the Index Basic-D, never use the top of form button. You’ll only confuse it. The
machine is set up to find the top by itself.
Default setting A is for 11" x 11 ½" paper. Setting B is for 8 ½" x 11" paper. The
following settings work best for these different paper sizes:
Setting A
11" x 11 ½" paper
40 characters/line
25 lines/page
Setting B
8 ½" x 11" paper
30 characters/line
25 lines/page

Replacing Your Braille Embosser
If you need to replace the Index Basic-D that was originally provided to the CCC system,
I recommend looking at the Juliet Pro from Enabling Technologies. It is a wonderful
embosser, and everyone I have ever spoken to who owns one has been very happy with it.

Purchasing Braille Paper
For the embossers, look for continuous feed paper that is 19-hole punched (for binding). I
like the paper from the Star Continuous Cards company: www.braillepaper.com. Their
paper is high quality, and their shipping containers are excellent. I have never had a
shipment where the corner of the carton (and the paper inside) has been deformed.

And a Final Tip
Never use a Braille book as a booster seat for a child—no matter how big the book or
how small the child, we do not sit on our Braille! ;-)

35

Braille Files from the ATPC
Thank you to Alice McGary, former Braille formatter for the ATPC, for the following
information.
When the Duxbury braille files are sent to the colleges for embossing, there will be a
Word file with a print title page for each volume included (required by law), and if there
are any graphics, there will be a .PDF file with a set of graphics masters. After
embossing, the print title page is to be inserted before the braille title page in each
volume. Where there are graphics, the braille file will have placeholder pages that will
only carry the running head, print page number, and braille page number. Pull out the
placeholder page and insert the graphic in its place. The graphics pages will not carry a
running header or a braille page number at the bottom—only the print page number with
its alpha number if needed. It’s very important that these graphics be inserted into their
correct place in the volume.

Summary
1.
2.
3.
4.
5.
6.

Emboss the Braille volume.
Print the title page.
Insert print title page before the Braille title page in every volume.
Print the PDF files.
PIAF the graphics.
For graphics, look for placeholder pages and replace with graphic.
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Duxbury Shortcut Keys
The following is a list of available keyboard shortcuts. In addition to these shortcuts, you
may always access menu options by using the ALT key plus the underlined letter(s). For
example, to access the File menu, type ALT-F. To select File: New, type ALT-F-N.

File Menu

View Menu

New: CTRL-N
Open: CTRL-O
Close: CTRL-F4
Save: CTRL-S
Save As: F3
Translate: CTRL-T
Print: CTRL-P
Emboss: CTRL-E
Exit DBT: ALT-F4

Print Font: CTRL-F5
Braille Font: CTRL-F6
SimBraille Font: CTRL-F7
Six Key Entry: F2
Codes: ALT-F3
Enter codes: Ctrl + [
Translated Line: CTRL-F8

Layout Menu

Edit Menu

Apply Style: F8
Style Level +: ALT-Right Arrow
Style Level -: ALT-Left Arrow
Code List: F5

Cut: CTRL-X
Copy: CTRL-C
Paste: CTRL-V
Clear: Delete Key
Select All: CTRL-A
Highlight: CTRL-H
Go to: CTRL-G
Find: CTRL-F
Find Again: CTRL-I
Replace: F6
Spell Check: Shift-F11
Find Misspelling: F11

Global Menu
Embosser Setup: CTRL-F11
Printer Setup: CTRL-F12

A Duxbury tutorial is available on the Duxbury Web site:
http://www.duxburysystems.com/tutorial/intro.asp
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ASCII Braille Table
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