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Braille Basics 

You will find knowing at least a little bit of Braille helpful when you are transcribing 
Duxbury.  
 
All Braille signs are based on six dots, two columns of three dots each. These six dots 
make all the letters, numbers, and punctuation required for a written language. 
 
Different languages use the same dots in different configurations to make their written 
language. Most languages have their specific Braille equivalent, used to transcribe books 
into those languages. 
 
The Braille alphabet used in English is shown below. 
 
 

Braille Alphabet 

a b c d e f g h i j 
∙ b c d e f g h i j 

 
k l m n o p q r s t 
k l m n o p q r s t 

 
u v x y z  w 
u v x y z  w 

 
 
 
 

(Row 1: 475, 860, 956, 121; Row 2: 583, 754, 123, 289; Row 3: 231, 610, 709, 373) 
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Connecting the Dots 

 
 
 
 
 
 
 
 

a b c d e f g h i j 

 

 

k l m n o p q r s t 

 

 

u v w x y z  
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Braille Numbers 
The Braille numbers are based on the first ten letters of the Braille alphabet, preceded by 
the Braille number sign. 
 

1 = a = #a 

2 = b = #b 

3 = c = #c 

4 = d = #d 

5 = e = #e 

6 = f = #f 

7 = g = #g 

8 = h = #h 

9 = i = #i 

0 = j = #j 
 

17 = #ag 

21 = #ba 

324 = #cbd 

49 = #di 

5280 = #ebhj 

64 = #fd 

727 = #gbg 

830 = #hcj 

99 = #ii 

1000 = #ajjj 
 

#dge  #hfj  #ief  #aba  

#ehc  #ged  #abc  #bhi  

#bca  #faj  #gji  #cgc  
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Preparing a Book to Braille 

You will be able to Braille many of your students’ books yourself. 
 
English and many social sciences books, in particular, will be relatively straightforward 
to Braille. Books with graphs and tables, as well as foreign language books, will be more 
difficult but still manageable.  
 
Math, science, and music books require additional software and can be both complex and 
time consuming. I would not recommend tackling such a project until you feel 
comfortable with the entire electronic Braille transcription process.  
 
 

Creating E-text 
The first step in preparing a book for Braille is to create e-text. 
 1. Remove the binding from the text. (Check to see if your campus print shop has a 

"guillotine.") 
 2. Scan the book a chapter at a time. 
 3. Strip out headers and footers, but make sure to retain page numbers. 
 4. Delete graphics for now, but if possible, retain the captions for figures that are 

referenced in the text. 
 5. Run the OCR program. 
 6. If you are doing a math or science book, don't worry if the equations get lost, you 

can add them later. 
 7. If you have a foreign language text, make sure to set OmniPage Pro's language 

feature to include that language.  
 8. Use the OCR program's proofreading capabilities to clean up the text as much as 

you can. 
 9. Save the resulting file to Microsoft Word. 
 10. Rebind the student’s book to return to him/her. 
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Checklist 

Book binding remove binding and separate pages  

Scan a chapter at a time  

Stripping remove headers/footers; keep page numbers  

Graphics retain captions when feasible 
use transcriber’s notes to give information 
about graphics 

 

OCR run program and proof (remember foreign 
language option) 

 

File Structure 00 Front Matter; 01 Chapter, 02 Chapter, etc.; 
Back Matter 

 

Save save to MS Word  

Return book rebind the book (comb binding works well)  

 
 

Formatting E-text in Word 
Duxbury version 10.3 has developed the capability to work closely with MS Word. You 
can do much of your formatting in Word, taking advantage of its easily applied styles, its 
rapid search and replace features, and above all, its familiarity. 
 

Clean Up the Text 
To begin formatting in MS Word, we need to clean up certain formatting in the text, add 
page numbers (if they are not already there), and apply styles. 
 
 1. Turn off Word's "autoformat as you type" correct features (Tools > Autocorrect). 

You can leave on the "Define styles based on your formatting," but uncheck all 
the others. 

 
 2. Work with the “Show Hidden” option on (the ¶ symbol on the standard toolbar). 
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 3. Change all the curly quotes and apostrophes to straight quotes. 
 * Make sure that the option to replace straight quotes with smart quotes is turned off 

under AutoFormat As You Type.  
  Use CTRL-h (think of "h" for "hunt") to open the search and replace window. 
  In the "find what" window, enter a double quote ("). In the "replace with" 

window, also enter a double quote. Select "replace all." 
  Now in the "find what" window, enter a single quote ('). In the "replace with" 

window, also enter a single quote. Select "replace all." 
 
 * Please note that Duxbury sometimes replaces curly quotes with an accented "O." 

If you ever see characters in the print after you have transferred a document to 
Duxbury, check the original to see what was supposed to be there. You may have 
to do additional clean up. 
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 4.  Change all the em dashes to double dashes (— to --). 
 * In the "find what" window, enter an em dash (—) using CTRL + ALT + minus 

(on the number pad). In the "replace with" window, enter two hyphens (--). Select 
"replace all." 

 
 5.  Make sure that the hyphens do not have spaces around them. (In Braille, a 

hyphen preceded by a space can be confused with the grade two symbol for 
"com.") 

 * In the "find what" window, enter a hyphen preceded by a space (space-). In the 
"replace with" window, enter a single hyphen (-). Select "replace all." Run the 
find and replace until you get zero. 

 * Now, in the "find what" window, enter a hyphen followed by a space -space). In 
the "replace with" window, enter a single hyphen (-). Select "replace all." Again 
run the find and replace until you get zero. 

 
 6.  Use the find and replace feature (CTRL-h) to clean up the document. 
  PLEASE NOTE: Always save the document before running every find and 

replace. If you goof, you can just close without saving changes.  
 * Replace all manual page breaks with a hard return. In the “find what” line, 

insert ^k (shift-6, or carat, “k”) for manual break. Tab to the “replace with” line, 
and enter ^p for paragraph (hard return). (Tabbing to the next line selects the line, 
which is important when you’re working with invisible things like spaces. ;-) 
Keep hitting “find all” until the count for the number found is zero. 

 * Replace all manual section breaks with a hard return. In the “find what” line, 
insert ^b (carat “b”) for section break. Tab to the “replace with” line, and enter ^p 
(carat “p”) for paragraph (hard return). Again, run the macro until you get zero. 

 * Replace all soft returns (shift + enter) with a space. Enter ^l (letter "l") in “find 
what,” tab to “replace with” and enter a space. Head for zero.  
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 * Replacing tabs will depend on whether you are doing any tables. For tables, you 
need single tab and will use the following three steps: 

 1. Replace all tabs followed by spaces with simple tabs. In the “find what” 
line, insert ^t then tap the space bar once. Tab to the “replace with” line, and 
enter ^t. Run the macro until you get zero. 

 2. Replace all multiple tabs with single tabs. In the “find what” line, enter 
^t^t (carat “t,” which is the symbol for the tab, twice). Tab to the “replace 
with” line, and enter ^t. Again, run the macro until you get zero. 

 3. AND Replace all tabs at the ends of lines with a simple return. In the 
“find what” line, enter ^t^p (for a tab before a paragraph mark). Tab to the 
“replace with” line, and enter ^p (for a paragraph mark by itself). Run the 
macro until you get zero. 

 * OR, if you are not doing any tables, replace all tabs with spaces. In the “find 
what” line, enter ^t. Tab to the “replace with” line, and enter a space. Go until you 
get zero. 

 * Replace all double spaces with single spaces. In the “find what” line, tap the 
space bar twice. Tab to the “replace with” line, and tap the space bar once. 
(Tabbing to the next line selects the line, which is important when you’re working 
with invisible things like spaces. ;-) Keep hitting “find all” until the count for the 
number found is zero. 
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 * Replace all spaces before a paragraph mark with paragraph mark. In the 
“find what” line, tap the space bar then insert ^p. Tab to the “replace with” line, 
and insert ^p. Search until you reach zero. 

 * Replace all spaces after a paragraph mark with paragraph mark. In the “find 
what” line, insert ^p then tap the space bar. Tab to the “replace with” line, and 
insert ^p. Search until you reach zero. 

 * Replace all multiple returns with single returns. In the “find what” line, enter 
^p^p (carat “p,” which is the symbol for the return or paragraph mark, twice). Tab 
to the “replace with” line, and enter ^p. As always, run the macro until you get 
zero. 

 
 7. Insert the page numbers in the text. The page number should be at the beginning 

of the page (even if it falls in the middle of a sentence) and be set on its own line 
preceded by three ampersands (&&&). 

 * The easiest way to insert page numbers in a long document is using search and 
replace. We will use the following strategy: 

  Search for the last few words of one page (last words) and the first few of the next 
page (next words). (In some cases, you can copy and paste this text into your find 
and replace window so that you have it exactly correct.) 

  Replace with the following string: 
  (last words)^p&&&(page number)^p(next words) 
  (Note: The parentheses show where to insert your specific information and should 

not be included. Carat “p” [^p] will give you a return.) 
  Use care not to inadvertently leave a space after the paragraph mark. 
 

Tips 
 * In general, it's best just to search for words and characters, not for formatting, 

such as bold, italic, etc. 
 * Be aware of whether or not you have the "match case" option turned on. It will 

make a big difference in what you find when you search. 
 * Always use care to enter a string exactly as it is in the text, including hard returns 

(^p). Find and replace is very literal. Even a space will make a difference! 
 * If a Word document has text in the headers or footers, remove it before taking the 

document into Duxbury. 
 * You can also use the Find and Replace window to strip out the headers and 

footers from e-text in which they have been included. Search for the text string 
and replace it with nothing. 
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Checklist for Search and Replace 

Change curly quotes to straight " with " (auto format off) 
' with ' 

 

Em dashes — with --  

Spaces around hyphens - space and space - with -  

Manual page breaks ^k with ^p  

Manual section breaks ^b with ^p  

Soft returns ^l with space  

If you have tables: 
Tabs followed by spaces 
Tabs preceded by spaces 
Multiple tabs 
Tabs at the ends of lines 

 
^t space with ^t 
space ^t with ^t 
^t^t with ^t 
^t^p with ^p 

 

If you do not have tables: 
Remove all tabs 

^t with a space  

Double spaces space space with space  

Spaces before paragraph mark space ^p with ^p  

Multiple returns ^p^p with ^p  

Strip headers and footers  text string with nothing  

Insert page numbers 
(turn on match case) 

(last words)^p&&&(page 
number)^p(next words) 

 

 
NOTE: The find and change macro can get stuck in the header/footer of the document, 

and it will continue to give you a result of “1” even though you don’t see any of 
the offending character. Click anywhere in the document to refocus the macro 
on the text. 
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Apply Styles 
 1. Use styles! 

Duxbury doesn’t care how you format your styles to look in Word. When you 
take your document into Duxbury, they have very specific meanings. 

 * Headings may be “heading 1,” “heading 2,” or “heading 3” only. 
 * Regular paragraphs should be “normal” or “default paragraph.” 
 * Lists, numbered lists, and bulleted lists should all be “list” if there is only one 

level. 
 * For multiple levels of any sort of list, use the various “index” levels. 
 

The Following Styles Transfer to Duxbury: 
Normal/default paragraph/body text 
Heading 1 
Heading 2 
Heading 3 
List 
Index (levels 1–9) 

 2.  Sometimes you can use search and replace to apply styles. 
 3.  Make sure you use the Courier font only for Web and e-mail addresses. Duxbury 

expects Courier to be computer braille. 
 4. Run a spell check.  
 5. Just to be safe, save the document as Word 6.0.  
 

Checklist for Preparing a Document 

AutoFormat off  

Show hidden on  

Search and replace page and section breaks 
multiple tabs, spaces, paragraphs 

 

Apply styles normal, heading 1–3, list, index 1–9  

Web/e-mail addresses Courier  

Page numbers &&& before the number  

Save save as Word 6.0, just in case  
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Suggestions on Graphics 
The recommendation for dealing with graphics is to include them when they convey 
information or add something to the text. The difficulty arises in that even with the speed 
of electronic Braille, graphics take considerable time. 
 
Suggestions: 
 If the graphic is referred to by a figure number in the text, include the caption. 
 If a graphic does not add anything to the text, i.e., it just looks pretty, omit it. 
 If a graphic is already explained in the text and does not add information, omit it. 
 In math/science material include tables, graphs, maps, etc. whenever possible. 
 Use Transcriber’s Notes when an explanation of the graphics is needed. 
 Remember, a lot of times a written explanation of the graphic works very well for 

a blind person. 
 
Remember, graphics frequently are included to add visual interest and to break up the 
text. Neither of these functions is useful in Braille. 
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Importing to Duxbury 

After saving and closing your Word file, you are ready to open your file in Duxbury. 
 1. Open Duxbury. 
 2. Choose File > Open from the menu bar. 
 3. Choose Textbook Format as the template. 

 
 

 4. Your file will open as a print document in Duxbury. 

Standard vs. Textbook Formats 
There are a number of minor differences between standard and textbook formats, but the 
one that is of greatest significance to us is that textbook format uses the print page 
numbers. Whenever you need to know which page would correspond in print to the 
Braille, you must use textbook format. 
 
If the print page numbers do not matter, as in books of literature, use standard format. 
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Never Go Back! 
If you are eager to see what all your hard work looks like in Braille, you can choose to 
translate your print document into Braille. 
 
From the File menu, choose translate, or use CTRL-T. 
 

 
 
Remember, once you have translated a file into Braille, never back translate it into text. 
If you need to make corrections, return to the print window and discard the Braille.  
 
To close out of the Braille window, you can corner close the Braille document, hit 
CTRL-F4, or choose File > Close. 
 
The reason you do not back translate is that, although Duxbury is quite accurate in 
translating print into Grade Two Braille, it is not at all good at translating from Braille 
back into print. 
 
Here is an actual example that one of our alt media professionals sent to me: You have 
the acronym SMUHSD. When you back translate that acronym from Braille into print, 
you get SMUHSAID. The Braille is fine. The problem is that in Braille, the letters “sd” 

14 



stand for the word “said.” Duxbury is not smart enough to understand that in this context 
those letters do not stand for the word. 
 

 
 
This same problem with back translation occurs in the yellow status bar at the bottom of 
the window. It is not completely trustworthy or accurate. Not infrequently, I have found 
that the Braille is fine, while the back translation is inaccurate. 
 
So the moral is, Discard the Braille. Do not back translate! NEVER, EVER! 
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Fine-tuning in Duxbury 

To have real control over the way the Braille appears in Duxbury, you can use the codes. 
Lists of the codes and what they do can be found in the Duxbury Help menu. 
 
We will just look at a couple of examples. 

Using Codes 
To use codes, you must be in the Duxbury codes view (ALT-F3). Note that if you access 
the codes view while in the Braille document, you will see the ASCII characters for the 
Braille. Unless you have a very good sense of ASCII Braille, you will probably want to 
access the code view from the print document. 
 

 
 
In the Duxbury codes, “es~” shows you where a code starts, and “ee~” shows where the 
code ends. (If you know HTML, the way the codes work is somewhat similar.) The > 
symbol is a tab. Note that the codes are always found between red square brackets []. 
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To find out what a particular code means, access the Codes Quick Reference in the 
Duxbury Help menu. 
 

Adding Print Page Numbers 
Remember that we put &&& before the print page numbers during our formatting. Now 
we take advantage of that setup.  
 
We can now go into code view in Duxbury and search for the three ampersands. When 
we find them, we will replace them with the Duxbury code for inkprint page number 
[lea]. To enter a code, we hit CTRL-[ (control + left bracket). Two red brackets appear, 
and we type the code in between them. 
 

 
 
Note that you must have your cursor at the top of the document before you initiate your 
replace macro. Duxbury only seems to search down. 
 

Creating Styles 
Like Word, Duxbury uses styles (which is why we went to all the trouble of formatting in 
styles in Word). Sometimes Duxbury does not have a style that does exactly what you 
want. One example is that Duxbury lacks a style for Transcriber's Notes. 
 
Transcriber’s Notes are used in Braille whenever the transcriber needs to speak to the 
person reading. The particular format of the style lets the reader know that this text was 
not in the original print copy and that it will explain something that the reader needs to 
know. 
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Duxbury does have a note style, and we can use that style as the basis of the transcriber’s 
note. 
 

Creating a Transcriber's Note Style 
To create a transcriber’s note style, you must add Braille dots 6, 3 to the beginning and 
end of the Duxbury “note” style. Those dots are the indicators that the reader is looking at 
a note from the transcriber and not something that is part of the actual text. 
 
In Duxbury, choose Document > Add Style from the menu. Select “note” as the style on 
which to base your new style. Name your new style t-note, deselect the "style can be 
nested" option, and say OK. 
 

 
 
When the Edit Style Codes window comes up, click your cursor at the end of the first line 
and enter the following key sequence: 
 
CTRL-[ q~,' 
(control plus left bracket followed by the letter q, the tilde, a comma, and an apostrophe) 
 
Click your cursor at the beginning of the second line and enter the same sequence. 
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The CTRL-[ command brings up the code brackets, allowing you to manually enter a 
code command to Duxbury. The q~ (q tilde) command tells Duxbury to enter exactly 
whatever characters come next within the code brackets. The comma is the ASCII 
character for Braille dot 6, and the apostrophe is the ASCII character for Braille dot 3. 

Creating a New Template 
To save this code so that you will be able to use it in another document, you need to 
create a new template. Choose Document > Create Template from the menu bar (or ALT-
D followed by C).  
 

 
 
Click on the existing template to which you wish to add this style. Note: Templates show 
up in alphabetic order so if you name the new template “BANA Textbook,” it will be the 
first one on the list when you create a new file or open a non Duxbury document. 
When you select your new template, it will contain your new t-note style. 
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Advanced Features 

Duxbury allows you to Braille tables, foreign languages, computer language, and math. 
With the exception of the math, the other features are built into Duxbury and do not 
require any additional software. 
 

Tables 
Tables in Braille can be quite tricky, but there are a couple of hints that will help. You 
can place tables on facing pages in a book. If the label for column is rather long, you can 
assign the column a number, and insert a little key before the table telling what label 
corresponds to which number. 
 
You might, for example, have something like the following: 
1 Population Growth after World War I 
2 Population Growth after World War II 
 
If the table is really a list of facts that do not really need a row and column cross 
reference, you can use your index styles to create an indented format. 
 
The following table, for example, does not have any cross reference of rows and columns 
and could be set up in an indented style. 
 
Law Application Mandates 
Section 
504 

Anyone receiving federal funds Opportunity for disabled students to 
participate must be as effective as 
that provided to others 

Title II Public entities Equal information access, including 
print and computer-based 
information 

Section 
508 

Federal entities Provide disabled people access to 
electronic and information 
technology 

Title 5 Anyone receiving California state 
funds 

Distance education courses must 
be accessible 

AB 422 Postsecondary-textbook publishers Must provide disabled students with 
e-text of required textbooks 

 
When you set up this table in Word, you can make the first column index 1 style, the 
second column index 2 style, and the third column index 3 style as shown below. 
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Section 504 

Anyone receiving federal funds 
Opportunity for disabled students to participate must be as effective as that provided 

to others 
Title II 

Public entities 
Equal information access, including print and computer-based information 

Section 508 
Federal entities 

Provide disabled people access to electronic and information technology 
Title 5 

Anyone receiving California state funds 
Distance education courses must be accessible 

AB 422 
Postsecondary-textbook publishers 

Must provide disabled students with e-text of required textbooks 
 

Creating a Table 
If you do need to create a table, you will have to have each row on its own line, with a 
single tab between each of the columns. You will need to set the tab stops in code view, 
and in Braille, you want two spaces between each column. 
 
At the beginning of the first line of the table, you need to clear the preset tab stops. To do 
so you use the code [ctb]—you can think of this code as standing for Cancel TaB. Then, 
still on the first line, you need to give the code to reset the tabs to your specifications.  
 
Remember that the Braille line is 40 characters. Try to figure out about how many spaces 
the widest entry in a column will take up, allow two spaces between columns, and figure 
out where each column needs to start. 
 
The code for setting the tabs is [stbS:A:P], where S = the stop number, A = alignment (l 
for left, r for right, d for decimal), and P = position (the cell number). You can think of 
the stb code as Set TaB. 
 
As an example, I will use the settings for a table I recently formatted. First, to allow 
enough space for the table, I had to set the margin so that the text began in cell 1. So I 
created a new style called Table. 
 1. Select Document > Add Style. 
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2. Name the style “Table” and do not nest it. 
 

 
 
3. Use CTRL-[ to access the code brackets, and set your indent to the first cell 
(ind1). 
 

 
 
Once I had created my Table style, I could select all the text that would be part of the 
table and apply that style: Layout > Apply Style > Table (or use the keyboard command, 
F8, to open the style window). 
 
Next, I had to tell Duxbury in which cell to begin each column of the table. 
 1. At the beginning of the first line of the table, hit CTRL-[ and then enter ctb to 

clear the tabs. 
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 2. Once I had cleared the current tab stops, I could enter new tab stops. I pressed 
CTRL-[ and entered the code for my first tab stop [stb1:l:21]—set tab stop 1 for 
left alignment at cell 21. I pressed CTRL-[ again and entered the code for my 
second tab stop [stb2:l:30]—set tab stop 2 for left alignment at cell 30. 

 

 
 

 
 

Following is a shot of how the codes looked for this table in code view. Note the 
[es~Table] that shows where the indent in cell 1 begins. The [>] symbols indicate the 
presence of tabs. 
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Checklist for Tables 

No cross reference use an indented style  

Long labels assign numbers to the columns, and 
insert a key before the table 

 

Wide tables run the table across facing pages  

Setting the margin to 
cell 1 

CTRL-[ with ind1  

Setting tab stops CTRL-[ with ctb for clearing tab 
settings 
CTRL-[ with stbS:A:P for setting 

 

 

Foreign Languages 
Duxbury distinguishes between a book written entirely in a foreign language for native 
Braille readers of that language and a foreign-language book written in English, for 
example, a textbook teaching a foreign language to a native English speaker. Spanish 
Braille for Spanish speakers is different from Spanish Braille for English speakers. 
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If you are Brailling a book entirely in a foreign language for a native of another country, 
you would choose the appropriate language under Document > Translation Tables. 
 
The more likely case, Brailling a foreign language textbook, is handled by choosing the 
text that is involved then going to the menu under Layout > Apply Style (or F8) and 
choosing the appropriate language. 
 

 
 

Insert an International Character by Using a Shortcut Key 
The table below is taken from the MS Word Help menu and shows which key strokes to 
use to create diacritical marks. 
 

To insert Press 

à, è, ì, ò, ù  
À, È, Ì, Ò, Ù 

CTRL+` (ACCENT GRAVE), the letter 

á, é, í, ó, ú, ý 
Á, É, Í, Ó, Ú, Ý 

CTRL+' (APOSTROPHE), the letter 

â, ê, î, ô, û 
Â, Ê, Î, Ô, Û 

CTRL+SHIFT+^ (CARET), the letter 

ã, ñ, õ 
Ã, Ñ, Õ 

CTRL+SHIFT+~ (TILDE), the letter 

ä, ë, ï, ö, ü, ÿ  
Ä, Ë, Ï, Ö, Ü, Ÿ 

CTRL+SHIFT+: (COLON), the letter 

å, Å CTRL+SHIFT+@, a or A 
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æ, Æ CTRL+SHIFT+&, a or A 

œ, Œ CTRL+SHIFT+&, o or O 

ç, Ç CTRL+, (COMMA), c or C 

ð, Ð CTRL+' (APOSTROPHE), d or D 

ø, Ø CTRL+/, o or O 

¿ ALT+CTRL+SHIFT+? 

¡ ALT+CTRL+SHIFT+! 

ß CTRL+SHIFT+&, s 
 

Duxbury also suggests that you can load the Portuguese keyboard through Windows. 
(See pages 41–42 of the Transcriber’s Manual.) When this keyboard is loaded into the 
operating system, the letters remain the same, but you can type the symbol you want 
followed by the letter to easily enter the accented letter. 

Computer Braille 
To apply the proper style to e-mail addresses or URLs, select the text, use F8 or go up to 
Layout > Apply Style, and choose “compinline.” The backtranslation will look very 
strange, so be forewarned--computer Braille looks different. If you have multiple lines of 
computer Braille, use "compdisplay" 
 
Note that you can set preferences so that when Courier is the font for the text, Duxbury 
will see that text as computer Braille (CBC). 
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Math 
In order to use Duxbury to produce Braille math (Nemeth), you will need to have 
Scientific Notebook, which is a program that many math departments already use to 
allow them to format math equations for tests. The software is available from MacKichan 
Software (http://www.mackichan.com/snbk/default.htm). 
 
As noted before, many Braille readers do not read Nemeth, so check before you put a 
math textbook into Braille. 
 
 1. Scan your text and run the OCR program. 
 2. The OCR process is probably going to strip out most of the mathematical 

notation—that’s okay, you’re going to retype the equations in later. 
 3. Edit your OCR document, but ignore the math for now. 
 4. Do not bother with applying styles in Word, as you would when preparing other 

documents for Duxbury (Scientific Notebook will not recognize them). 
 5.  Copy the chapter that you have in Word, open Scientific Notebook, and paste the 

chapter into a new document. 
 6.  Use the math insert function and the equation builder capabilities to enter your 

math equations into the text wherever necessary. 
 7.  Also insert the inkprint-book page number on its own line (hard return before and 

after) preceded by three ampersands (e.g., &&&1, &&&2,…) right before the 
first word on a page. 

 8.  Save the document as a Scientific Notebook document in the DBTdocs folder on 
the C: drive. 
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 9.  Open Duxbury and choose New from the File menu. 
 10.  Browse to the DBTdocs folder, find your Scientific Notebook file, and open it. 

(Duxbury brings the file in as TeX or LaTeX.) 
 11. In Duxbury, you will need to apply styles to the headings, lists, etc. (To apply a 

style, press F8 then choose the style from the list and select OK.) 
 12. Now the reason for the ampersands…Select coded view by going to View > 

Codes (or pressing ALT+F3). Select the replace window, Edit > Replace on the 
menu bar (or press F6). In the “Text to find:” box, enter &&&. In the “Replace 
with:” box, enter CTRL+[. After the little red brackets appear, type in the letters 
“lea.” Choose OK and replace all. The [lea] code will tell Duxbury that what 
follows is a print page number. 

 13. You’re ready to emboss! 
 

Helpful Hints 
 
Multiple Choice Tests 
If you have lettered choices, put the letters in parentheses, and as long as there are not 
more than six choices, place the choices on individual lines. If you have more than six 
choices, you can use two columns. Set the columns as you would a table, and leave at 
least two spaces between each column. (But even with more choices, your student 
probably won’t mind if you put each choice on its own line.) 
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Interline 
One way to proof your Braille is to choose Interline Print in the print options window. 
 
 

 
 
 
 

Running Heads 
If you want a running header on your pages (usually used in literary works), choose 
Layout > Header from the menu and enter the text that you want on the page. 
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Index Basic-D Tips 
When you use the Index Basic-D embosser with Duxbury, set the embosser driver to 
"unlisted interpoint." This generic driver works better than the one supposedly for the 
Index Basic-D. In fact, I suspect you are best served by using unlisted interpoint with all 
your embossers. 
 
With the Index Basic-D, never use the top of form button. You’ll only confuse it. The 
machine is set up to find the top by itself. 
 
Default setting A is for 11" x 11 ½" paper. Setting B is for 8 ½" x 11" paper. The 
following settings work best for these different paper sizes: 
 
Setting A 11" x 11 ½" paper 40 characters/line 25 lines/page 
Setting B 8 ½" x 11" paper 30 characters/line 25 lines/page 
 
 

And a Final Tip 
Never use a Braille book as a booster seat for a child—no matter how big the book or 
how small the child, we do not sit on our Braille! ;-) 
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Braille Files from the ATPC 
Thank you to Alice McGary, Braille formatter for the ATPC, for the following 
information. 
 
When the Duxbury braille files are sent to the colleges for embossing, there will be a 
Word file with a print title page for each volume included (required by law), and if there 
are any graphics, there will be a .pdf file with a set of graphics masters. After embossing, 
the print title page is to be inserted before the braille title page in each volume. Where 
there are graphics, the braille file will have placeholder pages that will only carry the 
running head, print page number, and braille page number. Pull out the placeholder page 
and insert the graphic in its place. The graphics pages will not carry a running header or a 
braille page number at the bottom--only the print page number with its alpha number if 
needed. It's very important that these graphics be inserted into their correct place in the 
volume. 

Summary 
 1. Emboss the Braille volume. 
 2. Print the title page. 
 3. Insert print title page before the Braille title page in every volume. 
 4. Print the PDF files. 
 5. PIAF the graphics. 
 6.  For graphics, look for placeholder pages and replace with graphic. 
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Duxbury Shortcut Keys 

The following is a list of available keyboard shortcuts. In addition to these shortcuts, you 
may always access menu options by using the ALT key plus the underlined letter(s). For 
example, to access the File menu, type ALT-F. To select File: New, type ALT-F-N. 
 
 
File Menu 
New: CTRL-N 
Open: CTRL-O 
Close: CTRL-F4 
Save: CTRL-S 
Save As: F3 
Translate: CTRL-T 
Print: CTRL-P 
Emboss: CTRL-E 
Exit DBT: ALT-F4 

Edit Menu 
Cut: CTRL-X 
Copy: CTRL-C 
Paste: CTRL-V 
Clear: Delete Key 
Select All: CTRL-A 
Highlight: CTRL-H 
Goto: CTRL-G 
Find: CTRL-F 
Find Again: CTRL-I 
Replace: F6 
Spell Check: Shift-F11 
Find Misspelling: F11 

View Menu 
Print Font: CTRL-F5 
Braille Font: CTRL-F6 
SimBraille Font: CTRL-F7 
Six Key Entry: F2 
Codes: ALT-F3 
Translated Line: CTRL-F8 

Layout Menu 
Apply Style: F8 
Style Level +: ALT-Right Arrow 
Style Level -: ALT-Left Arrow 
Code List: F5 

Global Menu 
Embosser Setup: CTRL-F11 
Printer Setup: CTRL-F12 
 
 
 
 
 
 
 

  
 
A Duxbury tutorial is available on the Duxbury Web site: 
http://www.duxburysystems.com/tutorial/intro.asp 
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ASCII Braille Table 

∙ b c d e f g h i j 

a b c d e f g h i j 
          

k l m n o p q r s t 

k l m n o p q r s t 
          

u v x y z & = ( ! ) 

u v x y z & = ( ! ) 
          

* < % ? : $ ] \ { w 

* < % ? : $ ] \ [ w 
          

1 2 3 4 5 6 7 8 9 0 

1 2 3 4 5 6 7 8 9 0 
          

/ + # > ' -     

/ + # > ' -     
          

@ ^ _ " . ; ,    

@ ^ _ " . ; ,    
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